
NEUR 313 Laboratory Primer Week 3: Experiment & Hypothesis Design

Instructions: In lab on week 3 you will design a question to test a specific component of our
class experiment based on the options below. You can look at these options ahead of time to
prepare to brainstorm with your group and help pick your paper, but you will not select your
group’s question prior to lab. Prior to lab you must find a primary literature article that, in
fish, has conducted a behavioral experiment using your treatment (object, mirror, or live
conspecific opponent). Once you have selected your paper, fill out this primer page 2.

Relevant Information: On Lab Weeks 4 and 5, you will conduct behavioral testing in the Betta
to assess a general question: How does neural activity vary in Betta splendens? The more
specific version of that question will be decided by your group in lab on Week 3. On Week 4,
you will run your fish through all three treatments: object, mirror, and opponent. On Week 5,
you will run your fish through the one treatment assigned to your group, and afterward will
process the brain tissue so we can stain the brain for PS6, a neural activity marker. Please
note that all fish in this experiment are males and are all the same color, so you cannot
compare sexes or color.

Question Option ONE:
Does neural activity in [MY ASSIGNED BRAIN REGION] vary based on treatment? (This
option will require you to pool data with the other two groups that had your same brain region
but the two other treatments)

Question Option TWO:
Within the fish in the treatment group [TREATMENT], does neural activity in [MY ASSIGNED
BRAIN REGION] vary based on [SELECTED VARIABLE]? (This option may require you to
record the selected variable before the test on Week 5 for all fish).

Possible Variables:
- Size of the fish
- Presence or absence of bubble nest on the day of testing in Week 5
- Time the fish spent interacting with the treatment stimulus in Week 5

Your Name:
Your Treatment (Object, Mirror, Opponent):
Paper Title:
Paper Authors:
Paper Year:
Paper Journal:

Why is this paper relevant to the development of your group’s question/hypothesis?

What are three things about this article that you would like to tell your groupmates?
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NEUR 313 Laboratory Primer Week 4: Behavior Day #1

Instructions: In the lab on week 4 you will conduct the first day of behavioral tasks. On this
day you’ll run your two animals through all three treatments: object, mirror, and opponent. To
prepare, please fill out the information below on your specific behavioral hypothesis and
predictions.

Note: If you’d like to add information regarding your hypothesis/predictions for neural activity in
your brain region you may also do so, but definitely have the behavioral part fleshed out first.

Name:

Your group’s Question:

Your Hypothesis:

Based on your hypothesis, you predict that:

Alternative hypothesis:

Three references that are relevant your hypothesis/predictions:
Please include first author, year, journal name, and a brief statement on how this paper is
relevant to your hypothesis/predictions. One of the papers can be your paper from last week.
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NEUR 313 Laboratory Primer Week 5: Behavior Day #2 and Euthanasia

Instructions: In the lab on week 5 you will conduct the second day of behavioral tasks. On
this day you’ll run your two animals through just your assigned treatment (either object, mirror,
and opponent) for 15 minutes. Following the behavior trial, there will be a 45 minute waiting
period to facilitate full neural activation. Following the waiting period, you will humanely
euthanize your fish using an ice bath. Once the fish is euthanized, you will collect the head via
rapid decapitation and store the head in 4% paraformaldehyde.

To prepare, please read the steps below and fill out the couple questions at the bottom.

Behavior Steps
1. Arrive to B119 15 minutes before your assigned behavior time
2. 5 minutes before your assigned behavior time, head down to the fish room B011A. The

Lab TA will let you into the animal wing if no one in your group has card access
3. Once the previous group has cleaned up, enter the animal room, get your animals from

the rack, and place them under the camera
4. Place the black barrier in between the tanks to ensure the fish cannot see each other
5. Remove all enrichment
6. Align the tanks under the camera
7. Get your stimulus ready outside the tank - either object, mirror, or competitor.

a. For the competitor group, this means getting your assigned competitor fish, filling
the stimulus container with water just under half full, and netting the stimulus in.

8. Write out your info on the whiteboard (name, treatment, date, camera)
9. Start recording
10.Flash your whiteboard
11. Set a timer
12.Leave the room
13.When the timer is done, stop the recording
14.Remove the stimulus
15.Replace the enrichment and lid
16.Place your fish on the rack near the door for the waiting period
17.Head upstairs to B119 to hang out during the 45 minute waiting period
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Euthanasia steps
1. 5 minutes before your assigned euthanasia time, head back to the fish room B011A
2. When the previous group has finished cleaning up, get your fish one at a time and bring

them over to the histology room. Do this while the other group is setting up their
animals.

a. Please note: at this point we must move and work quickly! We want as little
stimulus as possible to confound the brain activity data.

3. Label your paper towels with your fish numbers
4. Put on gloves
5. Remove the lid off your tank
6. Net the fish first and gently lower it into the cup with ice.
7. Hold the net or prop it while the fish is being iced.

a. Please note: you must not let the fish physically touch the ice, as that is
considered a painful stimulus! The fish should have the net in between its body
and the ice

8. Watch the fish for loss of the righting reflex (the fish will go “belly up”)
9. Watch for the cessation of opercular (gill covering) movement. Small sporadic instances

may occur as you observe. Once the gill movement stops, the euthanasia is complete. It
is important to fully wait for opercular movement to stop before we proceed with
decapitation.

10.Transfer the carcass to the paper towel
11. Align your dissection scissors behind the operculum. At this point, it is better to be

generous and move further towards the tail.
12.With one swift and steady movement, close your scissors and decapitate the carcass.

Think of it like cutting your nails: align it, then a quick squeeze to make a clean cut.
13.Repeat steps 5-12 with the second fish
14.Dispose of the bodies in the biohazard bag
15.Take the paper towel with the head and bring it to Professor Wallace in the fume hood

where she will place the head in the fixing agent: 4% paraformaldehyde
a. The fixing agent (4% PFA) is a carcinogen! You will not be handling it so you do

not need PPE, but please be aware of your surroundings as Professor Wallace
transfers the heads.

16.Wipe your dissection scissors down with a kimwipe and place the kimwipe in the
biohazard bag.

17.You are done! Please wash your hands once you leave the histology room.

Your Name:

Which step of the process would you likely forget if you are not careful?

Would you like to opt-out of the euthanasia/decapitation procedure?

Supplementary Material 2 for Wallace te al. (2024) An Integrative Brain and Behavior CURE (Course-Based Undergraduate 
Research Experience) using immunohistochemistry in the fighting fish Betta splendens . J Undergrad Neurosci Educ 23(1):A17-A25.



NEUR 313 Laboratory Primer Week 6: Cryostat & Cowlog

Instructions: In the lab on week 6 you will accomplish two tasks. The first task is to section
some sample rodent brain tissue on the cryostat. When you are not sectioning, you will be
scoring your behavioral videos from Day 2. The bubble nest groups will have one additional
task (see bottom) which can be worked on during lab time.

To prepare for the lab, please download the CowLog software and VLC at the following links,
then write your name attesting that you’ve downloaded the software and read the instructions.
Upload this primer to the Moodle so I can count it as complete.

Download Cowlog: https://cowlog.org/download/
VLC Download for Windows: http://www.videolan.org/vlc/download-windows.html
VLC Download for Mac: http://www.videolan.org/vlc/download-macosx.html

I have read the instructions and have downloaded CowLog & VLC
(name):____________________

Tissue Sectioning Using a Cryostat:
A cryostat is a machine that allows researchers to thinly slice tissue in a cold environment. It
works similarly to a microtome, which essentially is a deli slicer.

1. Arrive to B119 at 1pm (normal start of class)
2. I will usher students down to the histology room in your groups of three. Each group

should take about 10-15 minutes.
3. Write your name and date on your glass slide
4. Put on gloves
5. One of the first things I will demo is pointing out where the sharp blade is located,

please be aware of the blade and move your hands carefully around it!
6. You’ll section part of an empty OCT cube to get the hang of it, then slice real tissue
7. Invert your glass slide onto the mount with the real tissue to adhere it to the glass slide
8. Carefully coverslip your glass slide, making sure the edges align as much as possible
9. Coat the edge of your glass slide in nail polish to seal in the sample

Video Scoring Using Cowlog:
The first thing to do is draw your grid so we know when to count the fish as “near” the stimulus
or “far” from the stimulus.

1. Gently tape the laminated paper to your computer screen
2. Pull up the video, resize it, and mark the 8 corners of the tanks
3. Using the ruler or another straight edge, trace the outline of the two tanks
4. Measure the halfway point and draw a line dissecting it.
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Before entering your specific video to score, you need to make two Clowlog projects (the
JSON file that knows what the key bindings are and where to put the resulting data sheet)

1. Open Cowlog
2. In the upper left, click “New Project”
3. Project Name: <your name>_bio313_location
4. Author: <your name>
5. E-mail: you can leave this blank
6. Choose video player: VLC player
7. Path for saved files: ***This is important! This is where you want the excel (csv) files

generated from your scoring to be saved, remember where you select this!)
8. Number of behavioral classes: 1
9. Add codes: near, far *be careful of typos!
10.Add keyboard shortcuts: near - a far - d
11. Save Settings: I’d save this to the same folder as you specified your csv files to go

12.Now make another project with the same settings, this time called
13.Project Name: <your name>_bio313_gillflaring
14.Add codes: startflare, stopflare
15.Add keyboard shortcuts: starflare - j stopflare - k

Now that you’ve made the projects, you can score your individual videos

16.Open Cowlog
17.Open Project and pick either the location or gill flaring project you just made
18.Click “New Subject” at the top left of the screen
19. <yourname>_fish<number>_<stimulus> *Leave video recording start time blank
20. Choose Video: the video you just downloaded ***Don’t try to choose video twice!
21.Start Coding
22.Once the video is done buffering, just wait until the water settles and your

hand/whiteboard is out of the frame. The timer will start on your first button click
23. Continue to play video, pressing keys corresponding to the location or gill flaring status

As soon as the screen goes black, click on ‘End coding’ (only press end coding once!)

*The UNDO function takes you back to the beginning of the time of the last key press before
the mistake . To be safe, press undo twice.

You’ll score each fish twice, once for location and once for gill flaring. At the end of class,
upload your spreadsheets to the Moodle.
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Bonus - bubble nest quantification:
This is just for the groups that are quantifying the size of the bubble nests for their hypothesis.
The quantification process will take about 30 minutes if the six students divide up the work.

1. Download Fiji aka imageJ (Fiji Is Just ImageJ) https://imagej.net/software/fiji/downloads
2. Open your image of your bubble nest. This may require changing the image file type to

a PNG via preview > file > export > save as PNG
3. Click the straight line tool
4. Measure the width of the wank from waterline to waterline
5. In the top bar click Analyze > Measure and write down the length in pixels (you may

need to scroll right)
6. With the freehand select tool (shaped like a cashew) trace the outline of the bubble nest
7. In the top bar click Analyze > Measure and write down the area in pixels
8. To calculate the size of the bubble nest, divide the area by the length
9. Record this in a shared spreadsheet with everyone in the bubble nest groups
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NEUR 313 Laboratory Primer Week 7: Data Analysis in R

Instructions: In the lab on week 7 you will analyze your behavior data using the R posit cloud.
There is no preparation for this lab, just please remember to bring your laptop!

R Posit Cloud Analysis Setup

1. Download the two files off the moodle:
a. Bio313 Markdown TEMPLATE.rmd (keep track of where you put it!)
b. Bio313 Master Datasheet.csv

2. Rename the TEMPLATE part of the rmd file to your first name in all caps
3. Go to rstudio.amherst.edu
4. New Session > R Studio Pro > Name: “Bio 313 [your first name in all caps] Session”
5. Upper Right: Project(None) > New Project > New Directory > new Project>

Directory Name: “Bio 313 [your first name in all caps] Directory”
Create Project

6. Click Upload on the right, confirm the target directory is Bio 313 [your first name in all
caps] Directory and choose the Markdown file

7. Click Upload again, and upload the Master Datasheet in the same director
8. Click on the Markdown, this should open the code on the left side
9. Click on the Master Datasheet and select Import Dataset

10. UNCHECK TRIM SPACES!
11. Name: df
12. Import (you should see it pop up, you can exit this. df shows up in your Data in the

upper right)

Best Practices

- Be careful of syntax! Caps or lowercase, spaces vs hyphens, can all cause an error

- Constantly save your Markdown file as you are making edits

- View(mydf) is your friend! Ask: Do the numbers look right?

- At the end you will “knit” the file, which means generating a PDF of your output. That will
be what you upload to me (instead of a primer!). Make sure the knitted PDF has your
graphs before you upload to moodle.

- Always press quit in the upper right when you’re done, don’t just close the tab
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NEUR 313 Laboratory Primer Week 8: Immunohistochemistry

Instructions: In the lab on Week 8 you will stain the brain for PS6 (phosphorylated ribosomal
protein S6, a marker of neural activity) using antibodies in a process known as
immunohistochemistry. Note that this is a two day process, so we will conduct the second day
procedure on Friday during lecture time.

To prepare for the lab, please read the instructions below and identify for you what step may
be the most challenging so that we can avoid potential pitfalls.

Name:

Potential Pitfall:

DAY 1:
1. You will receive two slides with your brain sections on them. The slides will have already

been thawed and have a hydrophobic barrier drawn on them.
2. Rinse tissue for 5 minutes in 1X TBS 5 times on a shaker set very low! When a rinse is

complete, gently tip the corner of your slide onto a paper towel so that you remove as
much TBS as possible. Be careful not to let the brain sections slide around or fall off the
slide!

3. Rinse tissue for 5 minutes in 4% Paraformaldehyde once on shaker. (Professor
Wallace will conduct this step in the fume hood, because remember that
paraformaldehyde is a carcinogen!)

4. Rinse tissue for 5 minutes in 1X TBS 2 times on shaker
5. Transfer tissue into block and store in a humid chamber ( aka a closed Tupperware with

wet paper towel) at room temperature for 1 hour
6. Transfer tissue into primary and store slides in the lab-grade humid chamber with liquid

in the bottom in the fridge for 24 hours.
7. Clean up!

DAY 2:
1. Take tissue out of primary and rinse for 30 minutes in 1X TBS 2 times on shaker set

low
2. Transfer tissue into secondary and store in humid chamber at room temperature in the

dark for 2 hours. Remember- once secondary is applied, the slides have to stay in the
dark as much as possible!

3. Rinse tissue in 1X TBS for 20 minutes once on shaker.
4. Apply Prolong with DAPI and coverslip.
5. Clean up!

NOTES:
- For every step that involved applying liquid to the slides (e.g. PBS, block, primary),

apply 1,000uL.
- Remember to use the 1X TBS, not the 10X Bottle!
- Hotplate as needed if the slices are sliding on glass, but use it sparingly as it can

damage the tissue.
- At any point during the IHC, you may carefully wipe off the hydrophobic barrier and

reapply if it’s breaking down.
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NEUR 313 Laboratory Primer Week 9: Microscope Imaging

Instructions:
In the lab on Week 9 you will image your brain sections under a fluorescent microscope to
identify neurons that were active during the behavioral task. While two groups are in the
imaging facility in the basement, the other students can use the demo scopes in B119 to find
their sections so they’re ready to image. Students can also work on their introduction outlines
once they’ve identified their sections.

To prepare for the lab, please identify your brain region on the atlas attached on Moodle. You
can just look at Figure 1 & 2, you don’t need to actually read the whole atlas! Note that you will
be imaging any sections in range -180 to 0 um (aka Figure 2E-H)

Microscope Safety Notes:
- The fluorescent microscopes use “liquid light guides” (think of them like fiber optic

cables) to transmit light from the source (the box) to the scope itself. These guides
(black cables) are fragile, you cannot bump them or bend them! You won’t need to touch
them at all because the scope will already be set up, but just be aware of it as you use
the microscopes

- Your brain tissue now has a light-sensitive secondary antibody on it - so any exposure
to light will slowly fade your samples. When not actively looking at them under the
microscope, keep them in your brain box. If you have your slide on the scope but are
not viewing it, move the cover (little tab at chest height) to block the light.

Atlas: The Cytoarchitecture of the Telencephalon of Betta Splendens Regan 1910
(Perciformes: Anabantoidei) with a Stereological Approach to the Supracommissural
and Postcommissural Nuclei
Ângelo Cássio Magalhães Horn, Alberto A. Rasia-Filho, 2018

Name:____________________

Brain Region:______________

Neural Hypothesis: _______________________________________________________
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NEUR 313 Laboratory Primer Week 10: Cell Counts

Instructions:
In the lab on Week 10 you will count the number of cells expressing PS6 (neural activity
marker) in your sections. Please complete up to step 5 below with at least one of your
images so you know everything works on your computer prior to lab!

1. If you don’t already have FIJI or ImageJ, download it onto your computer:
https://imagej.net/software/fiji/downloads

2. Download all your images (the .czi files) onto your computer off of moodle. Keep track
of where they are on your computer

3. In FIJI, open the image by clicking File > Open > OK
a. Select only Series 1 and press OK
b. Note that there is a scroll bar along the bottom, the first channel (left) is DAPI, the

second channel (right (is PS6) you’ll be counting PS6!
c. If you image is not right side up, click Image > Transform > Rotate

4. Click on Image > Adjust > Window Level to adjust the level so you can see the cells
bright but the background as dim as possible.

5. Zoom in and select the hand tool to freely move around.
6. Make your DM3 and VV ROI:

a. Open the ROI manager using Control+T
b. Click the circle tool in the upper left of the toolbar. Draw a circle on your image
c. In the ROI manager, click add
d. Right Click on the ROI and select specify. Set Width 625 and Height 940. For some

reason this will make a new ROI
e. Left Click on that new ROI (it’ll look something like 0001-1234-0738) and click

Rename. Rename it as DM3.
f. Right Click on the old ROI, select Specify. This time set Width 357 Height 548.
g. LeftClick on the new new ROI, and rename it as VV
h. Click on the image to make the yellow circles disappear

7. Stamp your ROIs
a. Scroll to the DAPI channel (so you’re not biased by PS6 activity!) and left click on

the Dm3 ROI. Click and drag the circle so that it aligns with the
blue image below on one of your hemispheres. Once you have
it where you want, scroll to channel 2 and press Control + B to
stamp it.

b. Repeat for the other DM3 hemisphere, then for the left and right
VV. Try to avoid ripped or bunched tissue as much as is feasible
while still being in the area shown below.

8. Time to count!
a. Click on the point tool on the toolbar
b. Click Edit > Options > Point Tool to keep track of your counter
c. Click on a point to count it. Alt/Option click on a point to delete it.

9. When you’ve counted all neurons in the ROI, record the total in the
google drive.

10.Click Edit > Selections > Select None to reset your counter
Note: Make sure to count channel 2, not channel 1! Scrolling can move it back to channel 1
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Examples:
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